Aufreger der Woche – Ausgabe #2 & Urlaub

Willkommen zur zweiten Ausgabe der Aufreger.

Diesmal nur ein Punkt: Kabel Deutschland

Gestern war ich bei meinem Onkel um dort einen Router einzurichten für seine Kabel Deutschland Internetverbindung. Die Einwahl über den Router lief garnicht, wenner nur als Switch geschaltet war kam nur ein Netzwerkinterface ins Netz, mehr nicht. Nach längerem hin und her haben wir dann noch einen 2ten Router gekauft mit dem es dann lief nachdem man noch MAC-Adressen Facking eingestellt hat.

Leider steht in der Kabel Deutschland Beschreibung zur Routereinrichtung nichts davon wodurch die ganze Sache mehrere Stunden in Anspruch nahm.

Dazu kam dann noch die Outlook-Einrichtung, das „Kundenkennwort“ für den POP Abruf war auch nicht das Kennwort sondern die Kundennummer …..

Insgesammt eine schwere Geburt aber nun läufts und er ist zufrieden.

Zum Thema Urlaub noch:

Nächste Woche hab ich Urlaub, Montag geht es dann nach Frankfurt am Main zur „Microsoft Konferenz zum Launch von Windows Server 2008, SQL Server 2008 und Visual Studio 2008 und Deutsche SharePoint Konferenz 2008“.

Ich bin sehr gespannt wie die Veranstaltung ablaufen wird 🙂

Wenn möglich werd ich täglich eine kleine Zusammenfassung Posten.

Das wars erstmal wieder,

Chris

Aufreger der Woche – Ausgabe #1

Meine Aufreger der letzten Woche zusammengefasst:

X1900XT RMA – Ein nicht so leichtes Unterfangen:

Meine X1900XT ist mal wieder kaputt gegangen also ging sie wieder zum Shop aus dem sie bereits als RMA kam zurück um wieder getausch zu werden, in der Mail dazu erwähnte ich das sie als Crossfiregespann läuft und ich somit gerne wieder eine Karte hätte die damit Problemlos läuft.

Die Abwicklung ging diesmal gegenüber dem vorherigen mal ein ganzes Stück schneller, ein paar Tage später (ende letzter Woche) lag hier ein Paket für mich.

Also frohen mutes ausgepackt: Powercolor X1950XT 512MB Arctic Cooling Edition

Okay, klingt nicht schlecht, die X1950 läuft auch mit der X1900 Serie im CF und ist schön leise mit dem Kühler. Aber was ist da auf dem Karton für ein Aufkleber???

„No Crossfire Support“

Merkwürdig aber trotzdem mal weiter auspacken und probieren.

Als die Karte in mein Händen liegt fällt gleich das Layout auf, Spannungswandler anders aufgeteilt, bei der Slotblende interne Crossfireconnectoren …. Paar min später war klar das die Karte das Layout der X1050Pro hat und somit auch kein GDDR4 sondern langsameren GDDR3 Speicher hat 🙁

Naja dann die Karte trotzdem in den Rechner gesteckt und erstmal gefreut das sich Crossfire sogar aktivieren lässt, die Benchmarks ergaben zwar eine höhere Punktzahl, die Bildausgabe auf dem Monitor war aber alles andere als schön bzw korrekt, es war zu erkennen das die Bilder von der 2ten Karte „fehlten“.

Also Karte wieder raus und eingepackt sowie eine leicht böse Mail an den Shop geschickt, Ergebniss:

 

  • Sehr geehrter Herr xxx,bitte schicken Sie uns die Karte zurück, wir werden Ihnen dann eine Gutschrift erteilen. Bitte teilen Sie uns zu diesem Zweck auch Ihre Bankverbindung mit.Mit freundlichen Grüssen

Also geht die Karte die Tage zurück und ich werd mir was überlegen müssen …..

 

 

VMWare ESX

Mein Netzwerk ist eine wandelnde Teststation, daher war es nur eine frage der Zeit bis ich mal den Server virtualisieren will.

Nun war es so weit, also freudig den VMWare Converter geladen sowie die VMWare ESX 3.5 Trial, Server OS in eine VM Konvertiert und ans installieren vom ESX gemacht.

Nach ein paar Problemen mit der SATA Platte nach der Installation lief er dann von der zusätzlich eingebundenen IDE Platte, nur was steht da im Bootlog?

Could not load vmkernel …

Gut, nix weiter bei gedacht, weg geguckt und booten lassen und dann versucht zu erreichen via Webinterface und Ping.

Beides verlief natürlich erfolglos, klar wenn der nach der Installation erstmal die Konfiguratinsdatei fürs Netzwerk vergisst zu speichern….

Gut das Problem behoben aber der vmkernel wollte noch immer nicht booten und der Bootlog spammte mich mit weiteren VMWare Modulen voll die nicht geladen werden konnten voll.

 

Etliche Webseiten später, am hilfreichsten war hier der HP FAQ Bereich, stand fest das auf AMD Opteron Basierenden Systemen NUMA deaktiviert und der Speicher über beide CPUs verteilt werden muss.

Blöd für mich nur das ich nur eine CPU habe, daher ist das Projekt erstmal auf unbestimmte Zeit auf Eis gelegt da es die 2344er Opterons z.Z. nicht lieferbar gibt, Danke AMD und VMWare.

 

Das solls erstmal für diese Woche gewesen sein, war aber auch imho genug für mein Gemüt.

Chris